ClueMaster - Device API Services is down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Device API Services is down
Resolved
Degraded performance
Started 28 days ago
Lasted 2 minutes
Affected
Device API Services
Operational from 1:00 PM to 1:00 PM, Major outage from 1:00 PM to 1:02 PM
Updates
Resolved
March 08, 2025 at 1:02:40 PM
Resolved
March 08, 2025 at 1:02:40 PM
Device API Services is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
March 08, 2025 at 1:00:41 PM
Investigating
March 08, 2025 at 1:00:41 PM
Device API Services is down at the moment. This incident was automatically created by Instatus monitoring.