ClueMaster - New Account Activation is down – Incident details

New Account Activation is down

Resolved
Major outage
Started 21 days agoLasted 4 minutes

Affected

New Account Registration

Operational from 2:11 AM to 2:11 AM, Major outage from 2:11 AM to 2:15 AM

Updates
  • Resolved
    Resolved
    New Account Registration is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    New Account Registration is down at the moment. This incident was automatically created by Instatus monitoring.